Back to overview
Resolved

Ingest API — brief connectivity issue

Sep 20, 2026 at 5:09am UTC
Affected services
Ingest API

Resolved
Sep 20, 2026 at 5:16am UTC

The Ingest API experienced a brief connectivity issue causing
health check failures for approximately 7 minutes. The issue resolved
automatically and the Ingest API has been operating normally since.

Created
Sep 20, 2026 at 5:09am UTC

The Ingest API experienced a brief connectivity issue.