Back to overview
Degraded

Reports of schemas not being saved

Aug 12 at 08:32am CEST
Affected services
Management App API

Resolved
Aug 12 at 08:53am CEST

The full service has now been restored. We have performed a roll back to a previous version while we investigate the root cause of the issue.

We are sorry for the inconvenience.

If you have any questions or concerns please reach out to support@enterspeed.com.

Created
Aug 12 at 08:32am CEST

We have been notified about a problem with saving schemas. Our team are currently investigating.