Back to overview
Downtime

Destination events not send

Mar 05 at 03:01am CET
Affected services
Destinations

Resolved
Mar 05 at 08:38am CET

Our engineering team got to work on the issue first thing in the morning and resolved it at 08:38 AM CET.

The approximately 400 affected events were then processed from the queue, and all events were sent to the various destinations.

Our investigation shows that our cloud provider is performing scheduled maintenance, and we believe the cause of the outage was due to this scheduled maintenance. See more details: https://app.azure.com/h/QML1-FCG/a45f7f

We apologise for the inconvenience and encourage you to reach out on your Slack support channel or via support@enterspeed.com if you have any questions.

Created
Mar 05 at 03:01am CET

At 03.01 AM CET our internal monitoring reported that destination events was not send.

This affected all destinations such as Webhooks and Algolia.