Back to overview
Degraded
An Azure network issue can prevent login to Management App
Jul 30 at 06:10pm CEST
Affected services
Management App API
Resolved
Jul 31 at 08:25am CEST
During the night Microsoft have declared the incident mitigated and there should be no further impact on Enterspeed services.
If you experience any problems or have any questions please write to us on your Slack support channel or via support@enterspeed.com.
Affected services
Management App API
Created
Jul 30 at 06:10pm CEST
Currently Microsoft Azure are experiencing a networking issue that affects the logon functionality of the Enterspeed Management App. We are monitoring the issue and will update this status page when Microsoft have resolved the issue.
We recommend our customers to follow updates on: https://azure.status.microsoft/en-gb/status
Affected services
Management App API