Back to overview
Downtime
Ingest API not available
Mar 24 at 11:28am CET
Affected services
Ingest API
Resolved
Mar 24 at 11:35am CET
The Ingest API has recovered.
During a routine deployment, the Enterspeed Ingest API did not deploy correctly. The Ingest API service was then manually restarted and recovered after approximately five minutes of downtime.
The error appeared without any warnings from deployments to development and testing environments. We will review the deployment process for any changes that can minimise the likelihood of a similar problem.
If you have any questions, please reach out on your support Slack channel or via support@enterspeed.com.
Affected services
Ingest API
Created
Mar 24 at 11:28am CET
The Enterspeed Ingest API is currently unavailable. We are investigating.
Affected services
Ingest API