Back to overview
Degraded
Some customers may experience an error loading the Management App
May 27 at 03:51pm CEST
Affected services
Management App API
Resolved
May 27 at 04:04pm CEST
The issue appears to have been an intermittent issue from a third party component. The issue have been resolved, but may linger in some browsers.
Please reach out on your Slack support channel or via support@enterspeed.com.
Affected services
Management App API
Created
May 27 at 03:51pm CEST
Currently we have identified an issue preventing some users to access the Management App. We are currently investigating the issue and will report as soon as we know more.
Affected services
Management App API