Back to overview
Downtime

Multi-service incident at our cloud service provider

Sep 27 at 01:49am CEST
Affected services
Ingest API
Management App API
Processing

Resolved
Sep 27 at 05:38am CEST

Our cloud service provider has recovered from their incident.

We will continue to monitor the situation. We expect that some processing jobs may have been impacted. We recommend to re-ingest the source entities for any views that has not been processed as expected.

If you have any questions then please reach out on your Slack support channel or via support@enterspeed.com

Created
Sep 27 at 01:49am CEST

Our cloud service provider has experienced a multi-service incident causing our services interruptions.