Back to overview
Degraded
Some actions from Management App is failing
Sep 30 at 02:06pm CEST
Affected services
Management App API
Resolved
Sep 30 at 02:19pm CEST
We found the problem causing schema deployments and reprocessing of source entities to fail using the Management App and applied a fix.
We will report back with when we learn more about the root cause.
In the meantime, if you have questions, then please contact us on your support Slack channel or via support@enterspeed.com
Affected services
Created
Sep 30 at 02:06pm CEST
We are currently investigating elevated errors from the Management API.
Affected services