Back to overview
Degraded

Login to the Management App is currently not working

Oct 29 at 04:55pm CET
Affected services
Management App API

Resolved
Oct 29 at 09:36pm CET

The incident on our Cloud Service Provider is now resolved for our login page and we are fully back to normal operations.

We are sorry of for the inconvenience. Please reach out if you have any questions.

Updated
Oct 29 at 09:17pm CET

Our Cloud Service Provider has estimated that recovery efforts will be done by 00:20 CET the 30th.

Updated
Oct 29 at 05:50pm CET

We have received an update from our Cloud Service Provider that they are currently experiencing problems. This appears to be affecting our login. Currently, this is the only problem we are experiencing, but the fallout could be larger.

Please contact us at your support Slack channel or via support@enterspeed.com if you experience any problems.

Created
Oct 29 at 04:55pm CET

We have detected a problem with logging into the Enterspeed Management App. We are currently investigating the issue.