Back to overview
Downtime

Management API is unavailable

Apr 04 at 12:12pm CEST
Affected services
Management App API

Resolved
Apr 04 at 12:19pm CEST

Our Management API is back after the successfully maintenance operation.

Created
Apr 04 at 12:12pm CEST

Our Management API is currently unavailable due to a planned maintenance operation.