Back to overview
Degraded
South East Asia Delivery Region are degraded
Feb 16 at 09:58am CET
Affected services
Delivery API
Resolved
Feb 16 at 10:13am CET
The issue has now been resolved for the South East Asia Delivery Region.
Affected services
Created
Feb 16 at 09:58am CET
We are currently seeing an elevated number of errors from our South East Asia Delivery Region.
We are investigating.
Affected services