Back to overview
Degraded

Login to the Management App might not be working

Mar 04 at 04:31pm CET
Affected services
Management App API

Resolved
Mar 04 at 04:50pm CET

The login page is now working again.

Created
Mar 04 at 04:31pm CET

Our monitoring has alerted us to a potential issue with the login to the Management App - both Enterspeed and Speedtrain.

We are investigating.