Processing is delayed
Resolved
Apr 28 at 03:55pm CEST
We have now concluded the indexing process for all regions.
We are sorry for delays in processing and please reach out if you have any questions and/or will like to read a full postmortem on the incident.
Affected services
Ingest API
Updated
Apr 28 at 02:28pm CEST
We have identified some inconsistencies in data that was ingested between ~13:00 and ~13:45. We have initiated our indexing process for the affected tenants. ETA for our WEU delivery region is 15:00 and for our SEA region ETA is 16:00 (all times CET).
Affected services
Ingest API
Updated
Apr 28 at 01:47pm CEST
We have validated the fix and implemented it in all regions. We will keep this incident open while we validate data consistency and monitor the processing services.
Next update at 14:45 CET.
Affected services
Ingest API
Updated
Apr 28 at 01:25pm CEST
We have identified the issue and a fix is in the process of being validated. We will update again 14:00 CET with a new status.
Affected services
Ingest API
Created
Apr 28 at 12:39pm CEST
Our team has been alerted that processing is delayed. This results in new source entities not being made available for the Delivery API. Existing data is not affected and the Delivery API continues to function.
Affected services
Ingest API