Back to overview
Downtime
Ingest API Degradation
Apr 18, 2026 at 8:57pm UTC
Affected services
Ingest API
Resolved
Apr 18, 2026 at 9:10pm UTC
The issue resolved automatically and all services are now operating normally. We are investigating the root cause.
Affected services
Created
Apr 18, 2026 at 8:57pm UTC
Between 22:57 and 23:08, some requests to the Ingest API and Routes API returned errors.
Affected services