Processing is delayed
Resolved
May 13, 2026 at 11:57am UTC
The fix has been confirmed as successful. All delayed processing jobs have now been completed and processing is fully restored.
We apologise for any inconvenience this may have caused. If you have any questions, please don't hesitate to reach out via our Slack support channel or at support@enterspeed.com.
Affected services
Updated
May 13, 2026 at 11:42am UTC
We have identified the root cause of the elevated error rate and deployed a fix. Processing is now running again.
We are continuing to monitor the situation and are actively working to restore any processing jobs that were delayed during the incident.
Affected services
Created
May 13, 2026 at 11:17am UTC
We are experiencing an elevated number of errors and it suggest that processing is delayed. We are investigating.
Affected services