Back to overview
Degraded

Processing of views degraded

May 31 at 02:00pm CEST
Affected services
Ingest API

Resolved
Jun 01 at 06:00am CEST

Our cloud provider is now 100 % functioning and processing is back to normal. Sorry for the inconvenience.

Created
May 31 at 02:00pm CEST

Due to what appeared to be an outage in our cloud provider's western europe region processing of views in Enterspeed was affected. This resultat in Enterspeed being unable to process and serve newest delivery content from 14:00 CET Tuesday the 31st of May until ~ 06:00 CET the first of June.