Back to overview

Intermittent issue with cloud provider

Jan 25 at 09:27am CET
Affected services
Delivery API
Ingest API

Resolved
Jan 25 at 12:02pm CET

Microsoft has now officially resolved the incident.

Updated
Jan 25 at 11:28am CET

Microsoft has update with their latest status: "We have identified a recent change to WAN as the underlying cause, and have taken steps to roll back this change. Our telemetry shows consistent signs of recovery from 09:00 UTC onwards across multiple regions and services, and we are continuing to actively monitor the situation."

Updated
Jan 25 at 09:58am CET

Microsoft has acknowledged a global networking issue from 08:05 CET.

As of now all of our services is functioning. We are monitoring the situation.

Created
Jan 25 at 09:27am CET

Our monitoring is picking up intermittent issues with both Delivery API and Ingest API. This appears to be related with our cloud provider Microsoft Azure investigating issues on their platform.

Our team is monitoring the situation.