Back to overview
Degraded

South East Asia Delivery API Region is unavailable

Feb 09 at 06:18am CET
Affected services
Delivery API

Resolved
Feb 09 at 09:01am CET

It was now possible to restart the South East Asia Delivery region after the Azure incident affected this region.

During the incident a queue of views for the SEA region has built up, this queue should be cleared in a few minutes.

Please reach out to support@enterspeed.com if you have any questions.

Created
Feb 09 at 06:18am CET

The South East Asia Delivery Region is currently unavailable. Microsoft Azure is currently experiencing an issue that are affecting our SEA Delivery API.

Any customers using the sea.delivery.enterspeed.com endpoint can use the delivery.enterspeed.com while this incident is ongoing.

We will update as we know more.