Back to overview
Downtime

Ingest API not available

Mar 05 at 01:52am CET
Affected services
Ingest API

Resolved
Mar 05 at 02:03am CET

At 02:03 AM CET AM CET the Ingest API became available again.

Our investigation shows that our cloud provider is performing scheduled maintenance, and we believe the cause of the outage was due to this scheduled maintenance. See more details: https://app.azure.com/h/QML1-FCG/a45f7f

We apologise for the inconvenience and encourage you to reach out on your Slack support channel or via support@enterspeed.com if you have any questions.

Created
Mar 05 at 01:52am CET

At 01:52 AM CET, our internal monitoring reported that our Ingest API was unavailable.