Ingest API and Management App are experiencing problems
Resolved
Jul 02 at 01:34pm CEST
All services are now back online and fully restored. The Delivery API was not affected by this incident.
What we know so far, is that a routine deployment, proved not to be business as usual. Despite being peer reviewed, manual and automated tested on test environments our upgrade of a key component broke when applied in production. We will further investigate why this was the case.
We are very sorry for the inconvenience, and standby to answer any questions either on your Slack support channel or via support@enterspeed.com.
Affected services
Ingest API
Management App API
Updated
Jul 02 at 01:31pm CEST
Management App is back online at 13.29 CET.
Affected services
Management App API
Updated
Jul 02 at 01:24pm CEST
Ingest API is back online at 13.22 CET.
Affected services
Ingest API
Management App API
Created
Jul 02 at 01:18pm CEST
Currently our Ingest API and Management App are reporting errors. We will update you as we know more.
Affected services
Ingest API
Management App API