Back to overview
Degraded
South East Asia Delivery Region unresponsive
Aug 03 at 08:13am CEST
Affected services
Delivery API
Resolved
Aug 03 at 08:29am CEST
Recovered after Azure returned to normal operations.
Affected services
Delivery API
Created
Aug 03 at 08:13am CEST
The monitor for sea.delivery.enterspeed.com/health went down due to a timeout, receiving no headers. The incident affected monitoring from Asia, North America, and Europe. After experiencing the timeouts, the monitors recovered automatically within a short period, and the incident was resolved.
Affected services
Delivery API