Destinations are currently experiencing issues
Resolved
Sep 16 at 03:07pm CEST
We have now successfully moved to a new region and the backlog of missing destination messages have been emptied.
We are sorry for the inconvenience caused for this destination outage. We are awaiting a expiation from our cloud service provider and will based on that evaluate what can be done to prevent similar problems in the future.
Affected services
Destinations
Updated
Sep 16 at 01:56pm CEST
We are now in the final stages of testing our workaround for moving the faulty infrastructure to a new region.
Hopefully the next update will be a positive one.
Also note that all missing events will be processed from the backlog, so all data will eventually we updated to the various destinations.
Affected services
Destinations
Updated
Sep 16 at 12:26pm CEST
We have confirmed that all Destinations currently are not sending events.
We have narrowed the problem down to an issue with a specific combination of .NET version, type of deployment and region. This is an issue with our cloud service provider and we are in the proces of changing region to restore the destinations as soon as possible.
We are also reaching out to the cloud service provider's support team.
Affected services
Destinations
Created
Sep 16 at 12:05pm CEST
Our monitoring has alerted us on errors on our destinations feature. This causes events not to be send for webhooks, Algolia, Relewise and other of our Destinations.
We are currently investigating and will create a new update when we have a better understanding of the issue.
Affected services
Destinations